[ecko_wide] heartbleed [/ecko_wide]

Tidigare i veckan uppdagades Heartbleed som är ett mycket allvarligt säkerhetshål i den populära krypteringskomponenten OpenSSL.

Säkerhetshålet har funnits i över två år, men det var först i måndags kväll som det blev officiellt känd.

Textalk Webshop har aldrig varit drabbad av detta säkerhetshål eftersom vi inte använt de berörda versionerna av OpenSSL. Det finns därför inget behov av att förnya de SSL-certifikat som används i Textalk Webshop.

För dig som inte använder Textalk Webshop

Heartbleed-buggen påverkar miljontals webbplatser, vi rekommenderar dig därför att klicka dig in på följande url där ser status för just din webbplats.

http://filippo.io/Heartbleed

Vi vill tipsa om…

För dig som använder webbläsaren Chrome finns en bra plugin som automatiskt varnar dig för webbplatser som är påverkade av Heartbleed.

Denna plugin är kostnadsfri och du hittar den här

Posted by rigust